How to fix “extensions/v1beta1” & missing…

How to fix “extensions/v1beta1” & missing required field “selector” for Yelb Kubernetes application?

How to fix “extensions/v1beta1” & missing…

As you can see from my recent tweets, I have been spending some time with Kubernetes Cluster API (CAPI) and specifically Cluster API Provider vSphere (CAPV) and deploying upstream Kubernetes (K8s) running on VMware Cloud on AWS 🙂 Looks like this week’s theme for me will be: 🔸CAPI (K8s Cluster API)🔹CAPV (K8s Cluster API Provider […]


VMware Social Media Advocacy

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: